#meego-meeting: MeeGo QA Weekly 2011-May-10

Meeting started by tahvo at 06:59:46 UTC (full logs).

Meeting summary

  1. Opening and general news (tahvo, 07:00:08)
    1. http://sf2011.meego.com/program/sessions/bof-meego-qa (timoph, 07:01:11)
    2. proposed QA BoF to the conference (timoph, 07:01:52)
    3. http://sf2011.meego.com/program/sessions/bof-meego-qa (timoph, 07:01:57)
    4. QA BoF is accepted (iekku, 07:02:30)
    5. the BoF session is already accepted (timoph, 07:04:02)

  2. Actions from previous meetings (2011-05-03) (tahvo, 07:16:03)
    1. 1. tahvo to propose Timo Härkonen and Jing Wang as QA tools leads for next TSG meeting. Proposal done - TSG waiting for all nominations. (tahvo, 07:16:23)
    2. still not completed. I need to contact Dawn again. (tahvo, 07:16:40)
    3. ACTION: tahvo to propose Timo Härkonen and Jing Wang as QA tools leads for next TSG meeting. Proposal done - TSG waiting for all nominations. (tahvo, 07:17:18)
    4. 2. yann_a, chris_c, tahvo: Browse through mcts test asset and check if test types are "correct" (tahvo, 07:17:31)
    5. 2. can be closed. See http://lists.meego.com/pipermail/meego-qa/2011-May/001552.html (tahvo, 07:18:24)
    6. AGREED: One can file bugs against test packages/test files if test type is not according the types in http://wiki.meego.com/Quality/Test_areas_and_types (tahvo, 07:23:13)
    7. 3 tahvo Include "test packaging for tests coming with components" as a topic for next meeting. (tahvo, 07:33:43)
    8. 3 is done and can be closed. (tahvo, 07:34:17)

  3. Unify "test type" name on qa-reports.meego.com (tahvo, 07:35:33)
    1. Already gone through with Action 2. Agreed that one can file bugs against test packages/test xmls. (tahvo, 07:36:46)

  4. http://testdata.meego.com need upload license file and confirm with license. (tahvo, 07:38:49)
    1. topic covered already on Opening and general news. (tahvo, 07:39:30)

  5. Discussion/approach for usage of test packages from components (tahvo, 07:40:41)


Meeting ended at 07:58:11 UTC (full logs).

Action items

  1. tahvo to propose Timo Härkonen and Jing Wang as QA tools leads for next TSG meeting. Proposal done - TSG waiting for all nominations.


Action items, by person

  1. tahvo
    1. tahvo to propose Timo Härkonen and Jing Wang as QA tools leads for next TSG meeting. Proposal done - TSG waiting for all nominations.


People present (lines said)

  1. tahvo (59)
  2. timoph (40)
  3. yann_a (20)
  4. jessica3 (19)
  5. jarnoteivas (9)
  6. zotte (8)
  7. iekku (7)
  8. rajala_rst (5)
  9. timakima (2)
  10. Stskeeps (2)
  11. ville_t (2)
  12. MeeGoMeetBot (2)
  13. cris_c (1)
  14. IonutGavaz (1)


Generated by MeetBot 0.1.4.