#meego-meeting: MeeGo QA Weekly 2011-May-31

Meeting started by tahvo at 06:59:30 UTC (full logs).

Meeting summary

  1. Opening and general news (tahvo, 06:59:57)
    1. minutes from the SF conference QA BoF: http://lists.meego.com/pipermail/meego-qa/2011-May/001678.html (timoph, 07:01:17)
    2. EM BoF minutes: http://lists.meego.com/pipermail/meego-qa/2011-May/001673.html (tahvo, 07:08:27)

  2. Actions from previous meetings (2011-05-17) (tahvo, 07:09:25)
    1. 1. tahvo to propose Timo Härkonen and Jing Wang as QA tools leads for next TSG meeting. Proposal done - TSG waiting for all nominations. (tahvo, 07:09:47)
    2. Now after release is made I need to do second push for this. Still not closed. (tahvo, 07:10:20)
    3. ACTION: tahvo to propose Timo Härkonen and Jing Wang as QA tools leads for next TSG meeting. Proposal done - TSG waiting for all nominations. (tahvo, 07:10:36)
    4. 2. rajala_rst to try to get the feature verification prosess updated in the wikipage according to agreed practise. (tahvo, 07:11:02)
    5. 2. action closed. (tahvo, 07:15:33)
    6. ACTION: FanZhao to contact with PM to get the feature lifecycle wiki updated to reflect reality. (tahvo, 07:15:57)
    7. 3. iekku to organize triage for the QA-Tools open bugs after SF (tahvo, 07:16:35)
    8. ACTION: iekku to organize triage for the QA-Tools open bugs after SF (tahvo, 07:18:08)

  3. Follow-up: Creating "release" for tests working with release 1.2 (tahvo, 07:19:08)
    1. http://build.meego.com/project/show?project=devel:quality:mcts1.2 (tahvo, 07:20:30)

  4. Follow-up: Unify "test type" name on qa-reports.meego.com (tahvo, 07:25:43)
    1. http://lists.meego.com/pipermail/meego-qa/2011-May/001634.html (tahvo, 07:28:20)
    2. AGREED: jakeskik can implement the changes in qa-reporst - and elvafu helps by providing the naming for test sets. (tahvo, 07:38:52)

  5. Review: Test set instead test type to be used in qa-reports (tahvo, 07:43:42)
  6. Review: Updates/additional chapters to Component Test Plan Template (tahvo, 07:45:04)
    1. http://wiki.meego.com/CompTestPlanTemplate is updated. (tahvo, 07:47:02)

  7. Proposal: adding Yanshuang Zheng and Jie Zhou in error manager team of meego.com (tahvo, 07:50:11)
    1. AGREED: to leave this topic to be discussed more ... (tahvo, 07:56:27)

  8. Sharing/Discussion: 1.3 QA plan and feature testability review (tahvo, 07:58:17)
    1. AGREED: - discussion to be started in meego-qa. (tahvo, 07:58:30)


Meeting ended at 07:58:40 UTC (full logs).

Action items

  1. tahvo to propose Timo Härkonen and Jing Wang as QA tools leads for next TSG meeting. Proposal done - TSG waiting for all nominations.
  2. FanZhao to contact with PM to get the feature lifecycle wiki updated to reflect reality.
  3. iekku to organize triage for the QA-Tools open bugs after SF


Action items, by person

  1. FanZhao
    1. FanZhao to contact with PM to get the feature lifecycle wiki updated to reflect reality.
  2. iekku
    1. iekku to organize triage for the QA-Tools open bugs after SF
  3. tahvo
    1. tahvo to propose Timo Härkonen and Jing Wang as QA tools leads for next TSG meeting. Proposal done - TSG waiting for all nominations.


People present (lines said)

  1. tahvo (57)
  2. elvafu (34)
  3. FanZhao (25)
  4. timoph (25)
  5. andre__ (16)
  6. zotte (9)
  7. iekku (9)
  8. jarnoteivas (9)
  9. jakeskik_ (6)
  10. rajala_rst (3)
  11. jakeskik (2)
  12. MeeGoMeetBot (2)
  13. cris_c (1)


Generated by MeetBot 0.1.4.