#meego-meeting: Community Office Meeting

Meeting started by DawnFoster at 13:54:17 UTC (full logs).

Meeting summary

  1. Agenda and Process Review (DawnFoster, 13:56:29)
    1. As a reminder the agenda can be found here: http://wiki.meego.com/Community_Office/Meetings (DawnFoster, 13:56:36)

  2. Events Update - Presented by Dawn Foster (DawnFoster, 13:57:31)
    1. More details about MeeGo Events: http://wiki.meego.com/events (DawnFoster, 13:57:38)
    2. We will be having MeeGo Mini-Summits at the LinuxCon events this year in Vancouver (August 17 - 19), Prague (Oct 26 - 28) and Brazil (Nov 17 - 18). (DawnFoster, 13:57:46)
    3. LinuxCon Vancouver is next week, and we'll have a MeeGo mini-summit along with other activities. (DawnFoster, 13:57:54)
    4. The CFP for LinuxCon Prague has closed and we are evaluating proposals. (DawnFoster, 13:58:03)
    5. The Call for Participation for Brazil was extended to September 1: http://events.linuxfoundation.org/events/linuxcon-brazil/cfp Please submit your sessions! (DawnFoster, 13:58:13)
    6. OSCON was a couple weeks ago & the MeeGo demos in the intel booth were really popular (DawnFoster, 13:58:46)
    7. Bug munching day, August 13th 2011 at Tampere, Finland. Read more: http://meegonetwork.fi/events/bug-munching-day (kyb3R, 13:59:15)

  3. Meego IT (DawnFoster, 14:01:18)
    1. More details: http://wiki.meego.com/Meego_IT (DawnFoster, 14:01:21)
    2. https://bugs.meego.com/show_bug.cgi?id=22134 - a comment says that someone is looking into it (dm8tbr, 14:05:51)
    3. ACTION: IT team to look into the OBS issues and report back to the Community Office with more details. (DawnFoster, 14:14:57)
    4. IT will invite Anas to the IT meeting tomorrow (lbt_hel, 14:21:30)

  4. Community Apps Update (DawnFoster, 14:23:02)
    1. More details about the Community Apps: http://wiki.meego.com/MeeGo_Apps (DawnFoster, 14:23:04)
    2. LF has issues with hosting MeeGo Apps. Short story is that we are not going to be able to host it in our current infra. (X-Fade, 14:23:28)
    3. We've been able to get funding for some servers in Europe and will start to set things up there. (X-Fade, 14:23:36)
    4. We're looking into other implecations this whole issue has. (X-Fade, 14:23:48)
    5. https://bugs.meego.com/show_bug.cgi?id=13516 (dm8tbr, 14:35:29)
    6. https://bugs.meego.com/show_bug.cgi?id=20531 (dm8tbr, 14:35:42)

  5. Next Community Office Meeting (DawnFoster, 14:52:52)
    1. The next meeting will be on August 23 at 14:00 UTC (7am Pacific). (DawnFoster, 14:52:58)
    2. Agenda will be posted here: http://wiki.meego.com/Community_Office/Meetings (DawnFoster, 14:53:04)
    3. Please feel free to make suggestions for topics in the Proposed Brainstorming Topics section. (DawnFoster, 14:53:10)


Meeting ended at 14:54:10 UTC (full logs).

Action items

  1. IT team to look into the OBS issues and report back to the Community Office with more details.


People present (lines said)

  1. DawnFoster (104)
  2. X-Fade (45)
  3. lbt_hel (31)
  4. dm8tbr (27)
  5. bdub (26)
  6. Jaffa (24)
  7. Texrat (18)
  8. qgil (16)
  9. lcuk (15)
  10. kyb3R (11)
  11. slaine (10)
  12. timoph (10)
  13. MeeGoBot (4)
  14. arfoll (4)
  15. MeeGoMeetBot` (2)
  16. iekku (2)
  17. mairas (1)
  18. GAN900 (1)
  19. sge (1)


Generated by MeetBot 0.1.4.