13:54:17 <DawnFoster> #startmeeting Community Office Meeting
13:54:17 <MeeGoMeetBot`> Meeting started Tue Aug  9 13:54:17 2011 UTC.  The chair is DawnFoster. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:54:17 <MeeGoMeetBot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:54:24 <DawnFoster> Hi everyone. Welcome to the Community Office Meeting!
13:54:31 <DawnFoster> Let's do a quick roll call to see who we have in the meeting while I talk about the agenda.
13:54:37 <Jaffa> Hello.
13:54:41 <slaine> Hello
13:54:42 <timoph> 'lo
13:54:50 <iekku> hi (need to leave soon)
13:55:19 <kyb3R> o/
13:55:54 <DawnFoster> Anyone else? (Including the people saying hello before we started so we can capture it in the minutes) :)
13:55:59 <lcuk> \o
13:56:01 <dm8tbr> oh wow I accidentially arrived in time
13:56:10 <X-Fade> hi
13:56:15 <dm8tbr> (very very busy day at the office)
13:56:18 * timoph gives dm8tbr a cookie :p
13:56:19 <DawnFoster> welcome everyone!
13:56:20 <DawnFoster> Please keep introducing yourselves while I start through the agenda.
13:56:26 <dm8tbr> nomnomnom, cookies!
13:56:29 <DawnFoster> #topic Agenda and Process Review
13:56:31 <Texrat> here
13:56:36 <DawnFoster> #info As a reminder the agenda can be found here: http://wiki.meego.com/Community_Office/Meetings
13:56:45 <DawnFoster> Important: If you want your comments to be added to the minutes, please preface them with #info.
13:56:54 <DawnFoster> We have a full agenda again today, so let's go ahead and get started! Since we do have a packed agenda, I'm going to ask people to keep the updates as short as possible.
13:57:06 <DawnFoster> Let's go ahead and get started!
13:57:31 <DawnFoster> #topic Events Update - Presented by Dawn Foster
13:57:38 <DawnFoster> #info More details about MeeGo Events: http://wiki.meego.com/events
13:57:46 <DawnFoster> #info We will be having MeeGo Mini-Summits at the LinuxCon events this year in Vancouver (August 17 - 19), Prague (Oct 26 - 28) and Brazil (Nov 17 - 18).
13:57:54 <DawnFoster> #info LinuxCon Vancouver is next week, and we'll have a MeeGo mini-summit along with other activities.
13:58:03 <DawnFoster> #info The CFP for LinuxCon Prague has closed and we are evaluating proposals.
13:58:13 <DawnFoster> #info The Call for Participation for Brazil was extended to September 1: http://events.linuxfoundation.org/events/linuxcon-brazil/cfp Please submit your sessions!
13:58:46 <DawnFoster> #info OSCON was a couple weeks ago & the MeeGo demos in the intel booth were really popular
13:59:15 <kyb3R> #info Bug munching day, August 13th 2011 at Tampere, Finland. Read more: http://meegonetwork.fi/events/bug-munching-day
13:59:20 <DawnFoster> We had demos of Chinese IVI system, Telecom Italia Cubovision set top box, tablet, netbook, more.
13:59:36 <DawnFoster> Any other events people want to mention?
13:59:39 <DawnFoster> Or any questions?
13:59:45 <arfoll> hi
13:59:53 <bdub> hi
14:00:08 <sge> hi
14:00:44 <DawnFoster> If there aren't any questions or other events to mention, we can move into the other agenda items?
14:01:18 <DawnFoster> #topic Meego IT
14:01:21 <DawnFoster> #info More details: http://wiki.meego.com/Meego_IT
14:01:27 <DawnFoster> I'll turn it over to Stefano for more.
14:02:14 <DawnFoster> stezz / stezz1 - you around for the IT update?
14:03:16 <DawnFoster> X-Fade: you want to do the update since Stefano doesn't seem to be here?
14:03:50 <X-Fade> DawnFoster: Sure, but I don't think there is much to report.
14:04:27 <X-Fade> DawnFoster: The auth.meego.com part is still pending on some issues to be fixed first.
14:04:52 <GAN900> (OBS weekend downtime?)
14:05:16 <timoph> what GAN900 said
14:05:18 <X-Fade> GAN900: Nothing we can do about that.
14:05:23 <DawnFoster> don't forget to #info the critical bits
14:05:25 <dm8tbr> there is a bug about it
14:05:30 <X-Fade> We're not allowed to touch that infra.
14:05:49 <DawnFoster> X-Fade: I believe that Adam is on the IT team? He has access.
14:05:51 <dm8tbr> https://bugs.meego.com/show_bug.cgi?id=22134 - a comment says that someone is looking into it
14:05:54 <MeeGoBot> Bug 22134 maj, Undecided, ---, anas.nashif, ASSI, Main meego obs down
14:06:07 <X-Fade> DawnFoster: He is a good guy, but obviously also needs some free time.
14:06:13 <X-Fade> DawnFoster: He can't be there 24/7.
14:06:29 <DawnFoster> And Anas in London has access.
14:06:44 <X-Fade> DawnFoster: And it always breaks when you guys are asleep or have weekend.
14:06:50 <kyb3R> well, someone has hands on the issue.
14:06:52 <dm8tbr> is the source of the weekend downtimes known? if it happens every weekend there must be a reason.
14:06:57 <DawnFoster> They are looking into the root cause. Someone has an automated script running over the weekend
14:07:33 <X-Fade> Anyway, it needs better monitoring and better hands on coverage.
14:07:41 <DawnFoster> I suggest that you get an update from Adam.
14:08:09 <arfoll> last message in that bug kind of implied that we should stop commenting on the bug about small outages. where can we complain about those then?
14:08:52 <Texrat> I would think the outages should all be documented, regardless of how small... and bug is the best place
14:08:53 <dm8tbr> arfoll: I think the vendors and commercial users need to complain
14:09:45 <lbt_hel> also note that when the main OBS goes down it takes out the community OBS ... for the past 4 weekends.
14:10:09 <dm8tbr> please look over the tounge in cheek bit, but there is a publicly visible status monitor for core OBS: http://isobsdown.bfst.de/
14:10:12 <lbt_hel> so the CE project and others are directly impacted and the c.obs goes very slowly
14:10:16 <DawnFoster> They are working on fixing the issue.
14:10:23 <lbt_hel> they ?
14:10:33 <DawnFoster> Adam and Anas as far as I know
14:10:35 <lbt_hel> and why has there been no public reply?
14:10:43 <lbt_hel> bit of a theme at the moment?
14:10:49 <DawnFoster> Because they are still working on it.
14:11:01 <lbt_hel> and for 3 weeks there was no ack
14:11:01 <dm8tbr> currently hat web site is bound to http, but soon it will be monitoring the API response as proposed by lbt
14:11:04 <DawnFoster> As I said before - Adam is part of your IT team
14:11:18 <DawnFoster> I suggest that you work more closely within the IT team to talk about this issue
14:11:27 <DawnFoster> seems like the IT team is a bit disconnected right now
14:12:00 <lbt_hel> OK .. I had no idea he was the one working on it... I'll go have a word. He's usually good at noting what he does on "community" infra
14:12:10 <X-Fade> DawnFoster: Yes, Adam is. But really core obs is not managed by the whole IT team.
14:12:12 <DawnFoster> I recommend that the IT team works on this issue and reports back
14:12:12 <lbt_hel> not sure if he knows the policy on core OBS
14:12:20 <lbt_hel> and that is Anas' area
14:12:30 <X-Fade> DawnFoster: Just because Adam happens to also be in IT.
14:12:38 <DawnFoster> We don't have the right people in this meeting to do detailed OBS troubleshooting
14:12:49 <Texrat> looks like a need for a spinoff meeting for IT
14:12:54 <lbt_hel> what meeting is right?
14:12:57 <DawnFoster> IT has regular meetings
14:13:02 <DawnFoster> don't you?
14:13:06 <lbt_hel> Anas doesn't attend IT meetings...
14:13:11 <arfoll> troubleshooting is not the issue, i actually don't care about the why, i'd like to know how we can report downtime and where we can expect to get a response
14:13:12 <lbt_hel> core OBS isn't part of our IT
14:13:18 <lbt_hel> as X-Fade said
14:13:26 <Jaffa> Who *does* manage Core OBS if not MeeGo IT?!
14:13:34 <iekku> is the mail good idea? do the guys have time to reply?
14:14:10 <DawnFoster> lbt_hel: But Adam does attend the IT meetings.
14:14:57 <DawnFoster> #action IT team to look into the OBS issues and report back to the Community Office with more details.
14:15:09 <X-Fade> DawnFoster: Yes, but that doesn't help anything. People need to sleep at times. Relying on only one guy, how good he is, isn't a good thing.
14:15:22 <DawnFoster> you guys are missing my point.
14:15:37 <DawnFoster> My point is that this is an IT issue that the IT team needs to talk about
14:15:49 <DawnFoster> I can't solve this for you right now in this meeting
14:15:50 <Jaffa> It sounds like IT know enough to say "this isn't our problem, CO the problem is with X, Y, Z teams/infrastructure"
14:15:51 <lbt_hel> so core OBS is an IT issue... OK
14:15:54 <X-Fade> DawnFoster: It can only be an IT issue if we are granted to own that infra.
14:15:58 <X-Fade> Currently we don't.
14:16:02 <lbt_hel> *nod*
14:16:09 <dm8tbr> who owns it if not IT?
14:16:12 <DawnFoster> X-Fade: but you have people in IT who do have access
14:16:16 <X-Fade> It is a RE thing now.
14:16:34 <dm8tbr> does RE have public meetings/mailing list?
14:16:52 <lbt_hel> essentially RE don't trust the IT team with access to the core OBS
14:16:57 <lbt_hel> that's the elephant
14:17:44 <lbt_hel> this impacts services across all the meego communit
14:17:45 <lbt_hel> y
14:17:58 <lbt_hel> and we don't appear to be being very 'united'
14:18:02 <lbt_hel> which is .... not good
14:18:06 <dm8tbr> and for commercial users too
14:18:22 <DawnFoster> I'm not saying this isn't an issue.
14:18:23 <lbt_hel> dm8tbr: yes... that's very important
14:18:31 <lbt_hel> DawnFoster: OK ... so we're raising it to CO
14:18:39 <DawnFoster> I'm saying that you need to talk to Adam who is on the IT team and has access about a plan.
14:18:46 <DawnFoster> You can't escalate it to the CO
14:18:54 <lbt_hel> RE don't trust IT
14:19:02 <lbt_hel> that's not Adam's area
14:19:17 <DawnFoster> until you have you act together in IT
14:19:20 <X-Fade> DawnFoster: Again, Adam is just doing the work. The issue is in who owns the infra.
14:19:24 <lbt_hel> that's a larger project issue
14:19:24 <lcuk> this conversation is lacking RE guys?
14:19:35 <kyb3R> yes
14:19:43 <DawnFoster> as I said before, we don't have the people in this meeting to have this detailed discussion.
14:19:54 <lbt_hel> DawnFoster: would you care to invite them?
14:19:56 <X-Fade> DawnFoster: Is this Terrence who owns it?
14:19:58 <DawnFoster> I suggest that the IT team have someone from RE come into your meeting
14:20:03 <DawnFoster> and have this discussion
14:20:07 <lbt_hel> standing invite
14:20:12 <X-Fade> DawnFoster: Or who would be the best person for that?
14:20:20 <DawnFoster> escalating it to me now before you have your act together isn't fait
14:20:24 <DawnFoster> anas
14:20:49 <DawnFoster> fait / fair
14:21:01 <lcuk> lbt would a good first step be to send mail directly and onto the ML starting this discussion
14:21:02 <DawnFoster> Any other updates from the IT team?
14:21:04 <lbt_hel> X-Fade: OK ... we'll invite Anas to the IT meeting tomorrow
14:21:12 <lcuk> ++
14:21:15 <Jaffa> (IT-related update, Reggie says he's sent through some further requirements for forum<->email bridge to Mike: http://forum.meego.com/showthread.php?p=28650#post28650)
14:21:30 <lbt_hel> #info IT will invite Anas to the IT meeting tomorrow
14:21:57 * lbt_hel has to leave - plane ... sorry.
14:22:07 <dm8tbr> have a pleasant flight
14:22:15 <kyb3R> lbt_hel: see ya
14:22:27 <DawnFoster> Anything else from IT or are we ready to move on to the next agenda item?
14:22:47 <X-Fade> Nothing from me at least.
14:23:02 <DawnFoster> #topic Community Apps Update
14:23:04 <DawnFoster> #info More details about the Community Apps: http://wiki.meego.com/MeeGo_Apps
14:23:14 <DawnFoster> I'll turn it over to X-Fade for the update.
14:23:28 <X-Fade> #info LF has issues with hosting MeeGo Apps. Short story is that we are not going to be able to host it in our current infra.
14:23:36 <X-Fade> #info We've been able to get funding for some servers in Europe and will start to set things up there.
14:23:48 <X-Fade> #info We're looking into other implecations this whole issue has.
14:24:14 <Jaffa> It's my understanding that there's been no official/public statement from LF, despite repeated requests from bdub?
14:24:19 <X-Fade> Basically this is a big let down for the project as whole.
14:24:59 <bdub> So, I can add a little clarity here.
14:25:09 <DawnFoster> Well, we had a gentleman's agreement that the LF would be able to post a public statement *before* it was posted to the mailing list.
14:25:20 <DawnFoster> and lbt didn't honor that request
14:25:26 <DawnFoster> which is part of the issue right now
14:25:27 <bdub> The unfortunate fact is that while we are really behind the idea of the community app store, we don't have the resources to do it right.
14:25:39 <X-Fade> DawnFoster: We discussed this for 3 weeks. That is not fair.
14:25:41 <bdub> It's really as simple as that.  It's just out of scope for what we're funded to support.
14:25:54 <dm8tbr> I understood that there was a target set for the statement?
14:25:57 <X-Fade> DawnFoster: And there was a simple reply. "we don't have time for this"
14:26:14 <DawnFoster> bdub and I were both out of the office / on vacation
14:26:16 <X-Fade> What else would you then do, just wait?
14:26:25 <Jaffa> bdub: What resources do you require, and could they be provided externally? (e.g. by volunteers/crowdsourced/by the community - choose your favourite wording)
14:26:27 <qgil> apps.meego.com had been discussed for months...
14:26:30 <DawnFoster> a lot of trust was lost in that exchange
14:27:06 <DawnFoster> as it was, I had to break from vacation to deal with it.
14:27:09 <X-Fade> DawnFoster: How about a reply like: "We don't have time to answer now, but you'll get a response in 2 weeks"
14:27:16 <Texrat> But a community effort should not suffer on account of one email
14:27:38 <X-Fade> DawnFoster: We don't know that you are on holiday, that was not communicated.
14:27:50 <bdub> Jaffa: If you look at how other app stores are being run that are shipping for commercial devices, particularly in the US, the resources under the covers are huge.
14:28:12 <DawnFoster> I was very public about it - a quick peek at my twitter account / google plus / anything and it would have been clear
14:28:15 <Texrat> bdub can you define "resources"?  IT, legal, etc?
14:28:40 <bdub> Texrat: "Yes."  All of the above.
14:28:49 <Texrat> and then some?
14:28:51 <lcuk> brainpower also
14:28:54 <bdub> However, our position remains the same - this is a good thing.  We're just not the ones to host it.
14:29:16 <Jaffa> bdub: The discussions to date had been based on the concept of maemo.org Extras which is a running app store which is shipping for commercial devices - by default - available around the world, including in the US.
14:29:19 <Texrat> Can we leverage Intel's AppUp for this?
14:29:23 <X-Fade> Basically we need to split the meego efforts because of this, which is a real loss.
14:29:32 <arfoll> I fail to understand how that email would have changed the LF replying or not
14:29:34 <dm8tbr> bdub: do I undrestand that it could still be apps.meego.com but hosted somewhere else or do you understand hosting as 'different domain'?
14:29:38 <bdub> And, from the start, when we started notifying folks, we said we'd do everything we could to help find another, more suitable place for it to live
14:29:43 <qgil> anyway, the thing is that the MeeGo project wasn't/isn't ready to host a community apps repository, and it is being build elsewhere - I don't think an email or 2 weeks would have changed that. What's next?
14:30:08 * timoph nods
14:30:11 <X-Fade> Hosting opensource apps in an opensource project should be possible.
14:30:20 <kyb3R> nods
14:30:22 <Jaffa> bdub: Are you aware of anything else the Project's planning which can't fit into LF's current resourcing?
14:30:30 <bdub> dm8tbr: There are some complexities related to the domain name, as well.
14:30:31 <Texrat> It would be helpful that, whatever the implementation, we get a very public LF blessing
14:30:34 <bdub> Jaffa, I am not
14:30:37 <Jaffa> bdub: To mitigate such problems in the future...
14:30:41 <Jaffa> bdub: Thanks
14:30:51 <dm8tbr> bdub: I read that as a 'no'
14:31:07 <Jaffa> bdub: And do you envisage any problems with www.meego.com prominently linking to and endorsing apps.formeego.org on the front page? (i.e. a "get apps" splash or something?)
14:31:24 <Texrat> +1 Jaffa
14:31:30 <X-Fade> Jaffa: Yes, nothing can link to it.
14:31:36 <bdub> I mean, just to completely reiterate, we're behind the idea of it.  It just takes resources we don't have now.
14:31:42 <DawnFoster> Jaffa: the plan is to have an apps page that will link to 3rd party apps stores
14:31:51 <DawnFoster> that's the been the plan from the beginning.
14:31:55 <bdub> DawnFoster: +1.
14:32:00 <DawnFoster> link to AppUp, OVI, whatever
14:32:07 <X-Fade> DawnFoster: Then you are still linking.
14:32:09 <DawnFoster> that part hasn't cahnged.
14:32:10 <lcuk> the meego app mall!
14:32:15 <Texrat> so bdub, is there a plan to work on getting those resources?
14:33:02 <Jaffa> X-Fade: bdub is saying LF is behind it and just don't have the resources to implement it. If it's implemented elsewhere (although I'm confused on a meritocratic project why it matters who "does it") and the LF think it's a good idea; it can be linked to prominently. That's what bdub's saying AFAICT, but you don't agree?
14:33:17 <bdub> Texrat: That's a funding question that I am not qualified to answer.  If this is a really important thing (and I gather that it is) we as a community should pursue the "formeego.com" route.  Just so it wasn't missed, we'll do whatever we can to help that route happen.
14:33:31 <Texrat> good to know
14:33:32 <Jaffa> DawnFoster: apps.meego.com was a "plan from (pretty close) to the beginning", so I want to be clear as to what the scope is of what's changing
14:33:39 <X-Fade> Jaffa: It has larger implecations.
14:33:42 <qgil> it feels to me that there is a lot of fear/respect for the 'unknown' in these short term decisions, and probably the best we can do is to set up apps.formeego.org and do our best to make it become a success to make that fear/respect vanish, get the resources, etc
14:33:51 <bdub> qgil: +1
14:33:56 <lcuk> qgil, ++
14:33:56 <Texrat> +1 qgil
14:34:03 <X-Fade> Jaffa: What happens to community OBS, is having home projects on core obs still allowed?
14:34:12 <slaine> Is that how maemo extras became integrated ?
14:34:12 <timoph> qgil: yeah
14:34:13 <dm8tbr> I'd like to emphasize that forMeeGo com was born out of the struggle to keep the MeeGo Community within MeeGo
14:34:45 <bdub> Yes, and for the record, dm8tbr and I did talk about formeego.com.  There's a bug, somewhere, ...
14:34:45 <lcuk> dm8tbr, and to be honest, more people know about formeego now purely because of this whole discussion
14:35:15 <dm8tbr> bdub: yes, I tried to summarize the process in the mail discussion about apps too
14:35:24 <slaine> bdub: To be clear on this other aspect, is the "meego" part of the "formeego" domain going to be an issue ?
14:35:29 <dm8tbr> https://bugs.meego.com/show_bug.cgi?id=13516
14:35:32 <MeeGoBot> Bug 13516 nor, Undecided, ---, brian.warner, RESO FIXED, Proposal: Allow MeeGo trademark usage in form of "<X>, a MeeGo R&D project"
14:35:42 <dm8tbr> https://bugs.meego.com/show_bug.cgi?id=20531
14:35:44 <MeeGoBot> Bug 20531 nor, Undecided, ---, thomas.rucker, NEED, Allow usage of 'MeeGo' in the domain names formeego.com and formeego.org to focus community hw adapt
14:35:56 <bdub> Yeah, that's the one
14:36:12 <X-Fade> bdub: It would be good to know where the boundries are though. What part of our current infra is ok from LF standpoint.
14:36:16 <bdub> Slaine: dm8tbr asked and got approval for that one
14:36:27 <qgil> so about the resources - we are in the process of getting an emergency budget approved at Nokia, since a first notable customer of apps.formeego.org is the upcoming N9
14:36:28 <slaine> bdub: thanks
14:36:40 <X-Fade> So we can actually pinpoint what the problems are and how they can be fixed.
14:36:54 <qgil> however, it would be nice to see either more sponsors for the mid term or a plan to integrate the apps catalog back to meego.com or something
14:37:35 <dm8tbr> Also for the record: the main DNS server has been transferred to MeeGo IT for both formeego.com and formeego.org
14:37:40 <bdub> X-Fade: Right now, exclusive of where the app store lives, I'm not aware of any others.  If I do become aware of them, I'll communicate them.  New additions to production infrastructure, or things that grow the scope of the core of the project need to be evaluated as they come up.
14:37:41 <lcuk> qgil, this in part requires that apps created on harmattan have .spec/rpm packaging along with them
14:37:58 <timoph> yep. I'd like to see that too since apps from it will not be only aimed for nokia devices
14:38:00 <mairas> qgil, the servers have already been ordered
14:38:03 <Jaffa> Presumably the app client pointing at apps.formeego.org will be in the MeeGo Tablet images etc. once it's finished, so there's a lot of interest (I guess) for non-ARM platforms.
14:38:15 <X-Fade> bdub: Is a community OBS fine? The same binaries are there too?
14:38:24 <Jaffa> bdub: Can you publicly clarify the limit of the problem? Is it the app store or all source code/binaries?
14:38:30 <Jaffa> i.e. what X-Fade says about COBS
14:38:40 <X-Fade> bdub: And home projects in the core obs? There are many apps there too?
14:39:57 <Jaffa> bdub: slaine: dm8tbr's request covers "community hw adaptation". Can the bug report be updated with (non-)/acceptable uses beyond (for example) N900 CE?
14:40:20 <Jaffa> (sorry for the slew of questions)
14:40:27 <bdub> Jaffa, it's a bit of both.  The legal environment around app stores in the US is... contentious at best.  I don't have links at hand right now, but there is an awful lot of muck flying around.
14:40:44 <bdub> COBS is fine, so far as I know.
14:41:10 <dm8tbr> Jaffa: that was the main objective at that time, yes. although with apps and the N9 this widens the scope a bit, albeit not much
14:41:19 <DawnFoster> honestly, we're better off having this outside of the US
14:41:21 <X-Fade> bdub: I'd like to get that better looked at.
14:41:33 <bdub> RE dm8tbr's bug, sure, we can append apps to the bug report
14:41:35 <kyb3R> DawnFoster +1
14:41:58 <X-Fade> bdub: Because I don't want us to have it switched off on us on short notice if this does turn out to be a problem.
14:42:03 <Jaffa> DawnFoster: Can you pick up an action to look at Intel's sponsoring of formeego.org?
14:42:06 <X-Fade> bdub: And then we have nowhere to go.
14:42:11 <bdub> DawnFoster is right.   At the Foundation, we've been very vocal about the issues behind all of this, and will continue to be, but that doesn't change the decision we have to make today.
14:42:29 <DawnFoster> Jaffa: I've asked, and I don't think Intel will sponsor paying for it.
14:42:54 <bdub> X-Fade: Keep doing what you're doing on COBS.  I am not aware of an issue.
14:42:57 <Jaffa> bdub: Can you pick up an action to email meego-*@ with a summary of what you've said here, so it's more visible than an IRC meeting log; please?
14:43:09 <Jaffa> DawnFoster: Oh. That's disappointing. Any reasoning given?
14:43:13 <dm8tbr> bdub: https://bugs.meego.com/show_bug.cgi?id=20531#c4
14:43:16 <MeeGoBot> Bug 20531 nor, Undecided, ---, thomas.rucker, NEED, Allow usage of 'MeeGo' in the domain names formeego.com and formeego.org to focus community hw adapt
14:43:24 <qgil> DawnFoster: do you know if all 'apps-cxatalog' effort from Intel will be concentrated in the AppUp, or another 'comnmunity approach'-garage, etc could arise in parallel?
14:43:25 <DawnFoster> Jaffa: because Intel already has an app store with appup
14:43:49 <DawnFoster> people can put open source apps in appup
14:44:05 <DawnFoster> we do not plan to have a separate garage effort
14:44:09 <qgil> yes, I mean the unstable-testing-stable, community QA etc
14:44:18 <qgil> ok, thanks
14:44:20 <DawnFoster> we expect community apps to go in formeego or appup
14:44:29 <qgil> this is good to know, thanks!
14:44:40 <Jaffa> DawnFoster: OK, thanks
14:44:50 <DawnFoster> yet another app store would be a waste of energy for us given that we already have 2 good options
14:45:07 <Jaffa> DawnFoster: But what if I want my MeeGo app to be available for N900 CE & ExoPC? AppUp is x86 only, isn't it?
14:45:33 <qgil> the I think formeego needs to contacts whatever new MeeGo vendors show in the market e.g. WeTab, the Asus, etc
14:45:35 <dm8tbr> Jaffa: then you have to go the extra mile apparently and file for both
14:45:47 <DawnFoster> Jaffa: n900 apps would go in formeego or some other nokia store
14:45:50 <Texrat> as an FYI, MeeGo apps are available at My-MeeGo  (http://my-meego.com/index.php)  is it at any risk?
14:45:51 <lcuk> question: with the cobs, is it possible to build an app store directly ontop of that data?
14:45:53 <dm8tbr> Jaffa: unless intel will allow to install the apps.formeego client
14:45:59 <DawnFoster> exopc is Intel atom based
14:46:11 <DawnFoster> so those could go in appup or formeego
14:46:13 <bdub> I believe the plan with the SDK was to (eventually) support submitting to many app stores, yes?
14:46:14 <X-Fade> lcuk: That is exactly what we are doing.
14:46:54 <Jaffa> DawnFoster: Yes, but you appreciate there are going to be non-x86 MeeGo devices which can't be catered to by AppUp? ;-)
14:47:01 <lcuk> X-Fade, I thought it was another layer, my misunderstanding
14:47:17 <DawnFoster> Jaffa: agreed. those can go in formeego or other app stores
14:47:19 <lcuk> ie the rating and quality control aspects
14:47:19 <qgil> Jaffa: sure, but we can-t blame the AppUp for this / they-re consistent
14:47:23 <dm8tbr> Texrat: this seems to come from the my-symbian etc corner
14:47:29 <qgil> this is what formeego can provide
14:47:35 <DawnFoster> Jaffa: surely, you can understand why Intel isn't going to include those :)
14:47:40 <Texrat> yep dm8tbr
14:48:08 <lcuk> DawnFoster, what runs well on arm now will run great on x86
14:48:14 <lcuk> with bettery battery life etc ;)
14:48:18 <qgil> as said, formeego can be the one place having only one restriction: open source software
14:48:25 <timoph> DawnFoster: yep. I understand that but that's excatly why meego needs something like formeego
14:48:46 <DawnFoster> timoph: which is why I've been so supporting of it
14:48:56 <qgil> DawnFoster: +1
14:49:03 <slaine> timoph: that doesn't mean Intel have to support ARM binaries in their App store
14:49:09 <DawnFoster> I took this all the way to Jim Zemlin before accepting no
14:49:10 <slaine> that makes no sense
14:49:29 <DawnFoster> we're at the point now where we need to move on with what we have
14:49:38 <DawnFoster> and I continue to support the effort
14:49:54 <DawnFoster> while still disagreeing with the way the team made the decision public
14:50:04 <X-Fade> On thing is that there is only support for the intentions and not much more atm.
14:50:07 <X-Fade> *one
14:50:13 <slaine> formeego.com is the best place to proceed with the community apps, We just need to make sure that there's an easy way to enable that repo on MeeGo devices
14:50:17 <timoph> at least it pushed things into motion
14:50:36 <kyb3R> not pretty, but worked
14:50:46 <slaine> Personally I'd disagree with that
14:51:00 <Texrat> which part slaine
14:51:03 <DawnFoster> believe me, it slowed things down rather than sped up
14:51:04 <slaine> it's created a storm in a tea cup and we're exactly where we would have been
14:51:48 <DawnFoster> and generated a lot of unnecessary negative energy in the project when this could have been more positinve
14:51:52 <kyb3R> without breaking some balls, there would not have been any discussion
14:52:02 <slaine> The simple fact is that a community repository has ALWAYS been a contentious area for MeeGo and we're basically on track for what was originally the likely out come anyway, a community hosted env
14:52:05 <DawnFoster> kyb3R: that is just not true
14:52:13 <Texrat> lesson hopefully learned: better, clearer communications from LF would have helped allay anxiety
14:52:15 <bdub> kyb3R: It should not have been about breaking balls.  This was, from the start, a logistical question.
14:52:33 <DawnFoster> ok, we need to end the meeting
14:52:36 <kyb3R> my mistake, bad choice of words :)
14:52:37 <timoph> Texrat: not just LF.
14:52:38 <bdub> Meaning, finding the best place to do this and smoothly transitioning.
14:52:43 <DawnFoster> another meeting starts in 2 min
14:52:46 <dm8tbr> from a community perspective I miss transparency
14:52:47 <X-Fade> The timing of it was just very unfortunate though.
14:52:52 <DawnFoster> #topic Next Community Office Meeting
14:52:58 <DawnFoster> #info The next meeting will be on August 23 at 14:00 UTC (7am Pacific).
14:53:04 <DawnFoster> #info Agenda will be posted here: http://wiki.meego.com/Community_Office/Meetings
14:53:10 <DawnFoster> #info Please feel free to make suggestions for topics in the Proposed Brainstorming Topics section.
14:53:22 <DawnFoster> Thanks to everyone for attending and for a lively discussion :)
14:53:28 <kyb3R> :)
14:53:33 <timoph> :)
14:53:38 <Texrat> thanks all
14:53:40 <qgil> X-Fade: wghile you're here
14:53:41 <lcuk> \o
14:53:45 <Texrat> very good community engagement ;)
14:53:55 <qgil> I was also expecting an official answer from the LF but
14:53:56 <DawnFoster> take it to #meego please qgil
14:54:08 <DawnFoster> since another meeting needs to start :)
14:54:10 <DawnFoster> #endmeeting