#meego-meeting: MeeGo CE, 30 August 2011

Meeting started by msugano at 11:01:16 UTC (full logs).

Meeting summary

  1. Action Followup (msugano, 11:01:25)
    1. jukkaeklund to RFC on the CE governance. (msugano, 11:01:32)
    2. http://wiki.meego.com/Roadmap1.4 related to the open governance. (msugano, 11:05:15)
    3. msugano to inform the code camp setup to the stakeholders. (msugano, 11:05:43)
    4. http://www.yoctoproject.org/ can we learn from the yocto project? (msugano, 11:06:49)
    5. ACTION: msugano to inform the code camp setup to the stakeholders. (msugano, 11:10:19)
    6. msugano to host the App team monday meeting 29 August 2011. (msugano, 11:10:27)
    7. http://irclogs.meego.com/meetbot/meego-meeting/2011/meego-meeting.2011-08-29-08.01.html CE App meeting minutes. (msugano, 11:11:41)

  2. New HW support (msugano, 11:12:04)
    1. The remaining items 1, releasing moslo (source & binary). (msugano, 11:12:14)
    2. The remaining items 2, uploading the instructions. (msugano, 11:12:21)
    3. The remaining items 3, N950 official software update. (msugano, 11:12:29)

  3. CE App support (msugano, 11:13:42)
    1. mkainu is working on the IRC chat app. (msugano, 11:13:58)
    2. vnayani is working on Dialer. (msugano, 11:14:04)
    3. jpal is working on TwimGo crash. (msugano, 11:14:08)

  4. Adaptation Update (msugano, 11:18:02)
    1. kimju has pushed 3.0.0 based kernel to git which is great (Stskeeps, 11:18:16)
    2. http://stskeeps.subnetmask.net/meego/20110830_001.jpg widgets gallery (home worked too, but there is a problem with theme daemon) (Stskeeps, 11:19:19)
    3. http://a34.video2.blip.tv/12480009237603/Stskeeps-QtComponentsHarmattanOnN900MeeGo13based313.m4v?brs=1529&bri=2.1 (Stskeeps, 11:19:29)

  5. AOB (msugano, 11:23:14)
    1. timoph.blogspot.com/2011/08/running-plasma-active-desktop-on-top-of.html (Stskeeps, 11:23:51)
    2. http://timoph.blogspot.com/2011/08/running-plasma-active-desktop-on-top-of.html (Stskeeps, 11:23:58)


Meeting ended at 11:35:33 UTC (full logs).

Action items

  1. msugano to inform the code camp setup to the stakeholders.


Action items, by person

  1. msugano
    1. msugano to inform the code camp setup to the stakeholders.


People present (lines said)

  1. msugano (70)
  2. Stskeeps (38)
  3. lcuk (21)
  4. jukkaeklund (15)
  5. harha (12)
  6. Sage (10)
  7. dm8tbr (8)
  8. vnayani (4)
  9. MeeGoMeetBot (4)
  10. kallam (1)


Generated by MeetBot 0.1.4.