#meego-meeting: meego-n900ce-apps-2011-05-09

Meeting started by veskuh at 08:01:31 UTC (full logs).

Meeting summary

  1. General Info (veskuh, 08:02:13)
  2. Status (please state what you've been doing the last week related to this project, prefix with #info) (veskuh, 08:06:03)
    1. vnayani fixing 22279, will have fix soon (veskuh, 08:06:52)
    2. ACTION: vnayani to update bug assignee and status on 22279 (veskuh, 08:08:14)
    3. fixed a couple of remaining WiFi applet releated bugs, one of the fixes still under testing, most likely will post the patch later today. But not much else last week (did not spend time on TwimGo) (jpal1, 08:08:17)
    4. http://meego.gitorious.org/meego-developer-tools/spectacle/blobs/master/tools/deb2spectacle (veskuh, 08:19:53)
    5. deb2spectacle may help developers to port apps to ce (veskuh, 08:20:16)

  3. Next steps (please state what you plan to do next for this project, prefix with #info) (veskuh, 08:21:03)
    1. I'm going to see if jpal1's CSS tips will help fix bug 22636 (veskuh, 08:23:24)
    2. will post that one remaining WiFi applet patch (password dialog changed to a sheet, vkb works better in both orientations), _might_ take a new look at TwimGo (jpal1, 08:24:01)
    3. iekku having other work dutys as well, limited working hours for CE, trying to do the rest in the evenings (iekku, 08:24:31)
    4. vnayani to complete pin query fix (veskuh, 08:27:07)

  4. AOB (veskuh, 08:28:57)
    1. as meego-ux is not working on 1.3 we are focusing our effort on Qt Components (veskuh, 08:37:08)


Meeting ended at 08:37:15 UTC (full logs).

Action items

  1. vnayani to update bug assignee and status on 22279


Action items, by person

  1. vnayani
    1. vnayani to update bug assignee and status on 22279


People present (lines said)

  1. veskuh (42)
  2. Stskeeps (15)
  3. lcuk (14)
  4. Sage (9)
  5. vnayani (9)
  6. mkainu_ (3)
  7. jpal1 (2)
  8. MeeGoBot (2)
  9. MeeGoMeetBot (2)
  10. iekku (1)


Generated by MeetBot 0.1.4.