#meego-meeting: N9x0CE Bug Triage 08-Sept-2011

Meeting started by iekku at 07:02:43 UTC (full logs).

Meeting summary

    1. N900 adaptation bugs has new component under the Hardware Adaptation Product (iekku, 07:03:40)
    2. Handset UX product changes are starting (finally) today (iekku, 07:04:14)

  1. Bug 22886 - [CE] Device wont shutdown when longpressing the powerbutton (iekku, 07:04:27)
    1. high-critical, assigned to kallam since related to DSME (iekku, 07:07:54)

  2. Bug 22807 - Settings app works only once when using Kingston 16GB SDHC Class 10 (iekku, 07:09:16)
    1. low-normal (iekku, 07:14:08)
    2. correct release is 1.3. summary +[CE] (iekku, 07:16:33)

  3. Bug 22716 - [CE] VKB background hides application although HW keyboard is in use (iekku, 07:17:13)
    1. high-major, assigned to araujo (iekku, 07:21:10)

  4. Bug 22709 - [CE] Saved notes are deleted when they are edited. (iekku, 07:21:26)
    1. wontfix, app isn't going to include to the CE images atm. (iekku, 07:27:04)

  5. Bug 22707 - [CE] Month view is not consistent in calendar. (iekku, 07:27:31)
    1. wontfix, app isn't going to include to the CE images atm. (iekku, 07:28:36)

  6. Bug 22615 - [CE] MeeGo UX components doesn't rotate to landscape when HWKB is opened. (iekku, 07:28:49)
    1. wontfix, app isn't going to include to the CE images atm. (iekku, 07:29:59)

  7. CE bugs in the product MeeGo User Experience (iekku, 07:30:33)
    1. all CE bugs in the product MeeGo User Experience are resolved as wontfix, since no development atm at that area. If community member wants the responsibility, he/she is free to fix (iekku, 07:36:36)
    2. ACTION: iekku to resolve all CE bugs in the product MeeGo User Experience as wontfix (iekku, 07:37:13)
    3. ACTION: iekku to send a mail about the wontfix resolution and the backround for it (iekku, 07:39:45)

  8. Bug 22541 - [CE] "!! Cellular" droplet-button does nothing (iekku, 07:40:14)
    1. medium, needs to be retested with 1.3 (iekku, 07:42:44)
    2. severity normal (iekku, 07:49:50)

  9. Bug 22298 - [CE] Blank UI layer displayed while changing volume level during a call (iekku, 07:49:57)
    1. high, assigned to jpeltonen (iekku, 07:54:22)

  10. Bug 21149 - [CE] About applet should support opening links present in the page (iekku, 07:55:09)
    1. low, assigned to gabor (iekku, 07:58:57)


Meeting ended at 07:59:19 UTC (full logs).

Action items

  1. iekku to resolve all CE bugs in the product MeeGo User Experience as wontfix
  2. iekku to send a mail about the wontfix resolution and the backround for it


Action items, by person

  1. iekku
    1. iekku to resolve all CE bugs in the product MeeGo User Experience as wontfix
    2. iekku to send a mail about the wontfix resolution and the backround for it


People present (lines said)

  1. iekku (72)
  2. Stskeeps (28)
  3. Sage (27)
  4. araujo (19)
  5. MeeGoBot (9)
  6. MeeGoMeetBot (2)


Generated by MeetBot 0.1.4.