07:02:43 <iekku> #startmeeting N9x0CE Bug Triage 08-Sept-2011
07:02:43 <MeeGoMeetBot> Meeting started Thu Sep  8 07:02:43 2011 UTC.  The chair is iekku. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:02:43 <MeeGoMeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
07:03:10 <iekku> welcome all
07:03:40 <iekku> #info N900 adaptation bugs has new component under the Hardware Adaptation Product
07:04:14 <iekku> #info Handset UX product changes are starting (finally) today
07:04:27 <iekku> #topic Bug 22886 - [CE] Device wont shutdown when longpressing the powerbutton
07:04:30 <MeeGoBot> Bug https://bugs.meego.com/show_bug.cgi?id=22886 nor, Undecided, ---, carsten, NEW, [CE] Device wont shutdown when longpressing the powerbutton
07:05:19 <Stskeeps> that's related to DSME, assign to kallam
07:05:31 <Stskeeps> as he's working on bringing that p
07:05:32 <Stskeeps> up
07:05:38 <Sage> :nod:
07:05:50 <Stskeeps> high, i'd say
07:05:51 <Sage> importance vote: high
07:06:17 <iekku> high critical i would say
07:06:38 <araujo> high/critical
07:06:48 <Sage> fine by me
07:07:44 <Stskeeps> blocks QA ease so
07:07:54 <iekku> #info high-critical, assigned to kallam since related to DSME
07:08:31 <iekku> hmm, we are missing flag "ce_release_blocker" in the nokia n900 component...
07:09:16 <iekku> #topic Bug 22807 - Settings app works only once when using Kingston 16GB SDHC Class 10
07:09:18 <MeeGoBot> Bug https://bugs.meego.com/show_bug.cgi?id=22807 nor, Undecided, ---, ext-kimmo.jukarainen, NEW, Settings app works only once when using Kingston 16GB SDHC Class 10
07:11:19 <Sage> AFAIK this is quite rare. So low/normal and normal
07:12:42 <Stskeeps> ok
07:12:48 <Stskeeps> may be race condition
07:14:08 <iekku> #info low-normal
07:14:31 <iekku> wait, what
07:14:36 <iekku> release 1.1 ?
07:15:13 <iekku> i think needs to be changed?
07:15:31 <Sage> 1.3 is the correct one and should add [CE]
07:15:38 <iekku> ok
07:16:33 <iekku> #info correct release is 1.3. summary +[CE]
07:17:13 <iekku> #topic Bug 22716 - [CE] VKB background hides application although HW keyboard is in use
07:17:16 <MeeGoBot> Bug https://bugs.meego.com/show_bug.cgi?id=22716 nor, Undecided, ---, carsten, NEW, [CE] VKB background hides application although HW keyboard is in use
07:17:27 <Stskeeps> isn't that more of a araujo bug?
07:17:45 <Sage> I wonder if this is related to the fact that contextkit-meego doesn't compile?
07:17:48 <Stskeeps> maybe
07:17:51 <Stskeeps> is that a 1.3 bug?
07:18:22 <Sage> 1.2
07:18:25 <Stskeeps> ok
07:18:27 <Sage> so probably not
07:18:57 <araujo> I take that one
07:19:02 <araujo> yes, it is a bug for 1.2
07:19:13 <iekku> high-major?
07:20:17 <araujo> iekku, yes, go for it
07:21:10 <iekku> #info high-major, assigned to araujo
07:21:26 <iekku> #topic Bug 22709 - [CE] Saved notes are deleted when they are edited.
07:21:28 <MeeGoBot> Bug https://bugs.meego.com/show_bug.cgi?id=22709 nor, Undecided, ---, tshah, REOP, [CE] Saved notes are deleted when they are edited.
07:21:45 <araujo> I think this bug is related to missing API that we include in latest Maliit packages, I will check through it
07:22:06 <iekku> araujo, assigning this to you also?
07:22:13 <Sage> tablet bug, but I would say normal-major
07:22:15 <araujo> It could be fixed with upgrading packages to latest versions (I am already working on this)
07:22:19 <Stskeeps> tablet bug, low
07:22:21 <Sage> or even high-marjo
07:22:23 <Stskeeps> for [CE]
07:22:28 <Sage> ah, true
07:22:35 <araujo> iekku, it is ok for me ....
07:22:47 <araujo> I think I should take that one, if Stskeeps doesn't mind :P
07:22:51 <Stskeeps> ok
07:22:51 <Sage> probably wontfix soon btw.
07:22:57 <iekku> :)
07:23:12 <Sage> In 1.3 we don't have that app
07:23:18 <Sage> atm. at least
07:23:29 <iekku> if araujo is already working with this, no need to set as wontfix
07:23:52 <iekku> low-major ?
07:23:57 <Sage> araujo: low prio as next week that app is not included to images ;)
07:24:05 <araujo> mm.. by the way, I am talking about previous VKB bug
07:24:07 <araujo> :P
07:24:10 <Sage> ah
07:24:23 <iekku> araujo, aah :D
07:24:25 <araujo> sorry for confusion, go on with this one ...
07:24:27 <araujo> hehe
07:24:44 <iekku> so, should we just mark this as a wontfix
07:25:08 <iekku> "app not going to include to CE images anymore"
07:25:21 <araujo> sounds reasonable to me
07:25:28 <iekku> :nod:
07:25:43 <iekku> Sage, Stskeeps ?
07:26:00 <Stskeeps> ok
07:26:03 <Sage> at least for now that is the case so ok
07:27:04 <iekku> #info wontfix, app isn't going to include to the CE images atm.
07:27:31 <iekku> #topic Bug 22707 - [CE] Month view is not consistent in calendar.
07:27:34 <MeeGoBot> Bug https://bugs.meego.com/show_bug.cgi?id=22707 nor, Undecided, ---, sirisha.muppavarapu, NEW, [CE] Month view is not consistent in calendar.
07:27:47 <Sage> same as previous
07:27:55 <iekku> :nod:
07:28:36 <iekku> #info wontfix, app isn't going to include to the CE images atm.
07:28:49 <iekku> #topic Bug 22615 - [CE] MeeGo UX components doesn't rotate to landscape when HWKB is opened.
07:28:52 <MeeGoBot> Bug https://bugs.meego.com/show_bug.cgi?id=22615 nor, Undecided, ---, benjamin.t.drucker, NEW, [CE] MeeGo UX components doesn't rotate to landscape when HWKB is opened.
07:29:00 <iekku> same?
07:29:53 <Stskeeps> for now, yes
07:29:59 <iekku> #info wontfix, app isn't going to include to the CE images atm.
07:30:33 <iekku> #topic CE bugs in the product MeeGo User Experience
07:30:50 <araujo> this might be related to missing API in old packages too
07:30:50 <Sage> wontfix for all :)
07:30:51 <iekku> are we going to resolve them all as a wontfix
07:31:16 <Sage> atm. there is no development in that area so bugs will not be fixed.
07:31:47 <Sage> ofcourse if some community member wants the responsibility
07:32:16 <iekku> we can mention that on the comment
07:32:52 <iekku> other comments?
07:33:19 <iekku> i will take a action if all agrees
07:34:44 <iekku> silence=yes ? ;)
07:34:54 <Stskeeps> ok
07:35:02 <araujo> wontfix
07:35:44 <Sage> :nod:
07:36:36 <iekku> #info all CE bugs in the product MeeGo User Experience are resolved as wontfix, since no development atm at that area. If community member wants the responsibility, he/she is free to fix
07:37:13 <iekku> #action iekku to resolve all CE bugs in the product MeeGo User Experience as wontfix
07:37:31 <araujo> adding that comment to the bugs, or sending an email to the mailing list would be nice too
07:38:35 <iekku> sure, i will do that
07:38:38 <iekku> both
07:38:46 <araujo> nice
07:39:45 <iekku> #action iekku to send a mail about the wontfix resolution and the backround for it
07:40:14 <iekku> #topic Bug 22541 - [CE] "!! Cellular" droplet-button does nothing
07:40:17 <MeeGoBot> Bug https://bugs.meego.com/show_bug.cgi?id=22541 maj, Undecided, ---, carsten, NEW, [CE] "!! Cellular" droplet-button does nothing
07:40:42 <Stskeeps> medium
07:40:52 <Sage> +1 ^
07:41:18 <araujo> agree
07:41:29 <iekku> :nod:
07:41:40 <iekku> Stskeeps, do you keep this one or ?
07:41:50 <Stskeeps> yes, for now, i wouldn't say wontfix
07:41:57 <Stskeeps> needs to be retried in 1.3
07:42:22 <iekku> true
07:42:44 <iekku> #info medium, needs to be retested with 1.3
07:43:14 <iekku> severity major?
07:43:42 <Stskeeps> what is it supposed to do, the button?
07:43:42 <Stskeeps> :P
07:44:08 <iekku> it should be removed i quess?
07:44:18 <iekku> maybe severity normal?
07:44:58 <iekku> it's just confusing
07:49:08 <Stskeeps> normal, i guess
07:49:50 <iekku> #info severity normal
07:49:57 <iekku> #topic Bug 22298 - [CE] Blank UI layer displayed while changing volume level during a call
07:50:00 <MeeGoBot> Bug https://bugs.meego.com/show_bug.cgi?id=22298 nor, Undecided, ---, shane.bryan, NEW, [CE] Blank UI layer displayed while changing volume level during a call
07:50:48 <iekku> sounds weird
07:51:04 <Stskeeps> hmm, cmpositor failure?
07:52:18 <Stskeeps> i'd say high
07:52:32 <Stskeeps> asssign over to ssirkia
07:52:33 <Sage> assign to jpeltonen?
07:52:42 <Stskeeps> or jpeltonen probably better yes
07:52:57 <iekku> ok
07:53:12 <iekku> severity?
07:53:16 <iekku> normal or major
07:53:39 <Stskeeps> normal
07:53:49 <iekku> :nod:
07:54:22 <iekku> #info high, assigned to jpeltonen
07:55:09 <iekku> #topic Bug 21149 - [CE] About applet should support opening links present in the page
07:55:12 <MeeGoBot> Bug https://bugs.meego.com/show_bug.cgi?id=21149 nor, Undecided, ---, mr.zoltan.gyarmati, NEW, [CE] About applet should support opening links present in the page
07:57:06 <Sage> low/normal
07:57:11 <iekku> :nod:
07:57:15 <araujo> agree
07:57:29 <Sage> or even enhancement
07:57:31 <iekku> asiign to gabor?
07:57:37 <iekku> assigned to...
07:58:57 <iekku> #info low, assigned to gabor
07:59:04 <iekku> we are running out of time
07:59:09 <iekku> thanks all!
07:59:14 <Sage> thx
07:59:15 <iekku> see you next week
07:59:19 <iekku> #endmeeting