#meego-meeting: MNFI (MeeGo Network Finland) community meeting 2011-09-12

Meeting started by cybette at 15:02:06 UTC (full logs).

Meeting summary

  1. MNFI portal development (cybette, 15:05:18)
    1. Wyn Williams has already set up a development version of our site and is ready for testing (cybette, 15:05:28)
    2. Based on Plone 4.1, more details can be found in this discussion thread: http://www.freelists.org/post/meego-network-fi/Running-activities-needs-makers,6 (cybette, 15:05:50)
    3. Contact Wyn or cybette if you'd like access to the test portal (cybette, 15:06:04)

  2. Community t-shirts (cybette, 15:08:17)
    1. Jarrrgh made some T-shirt design drafts, and members were polled during the local MeeGo August meetups in Helsinki and Tampere (cybette, 15:08:32)
    2. Majority liked the design with hacker dude and "Hack hack RAWR!" in front with the MNFI logo at the back (cybette, 15:09:06)
    3. Two companies have expressed interest in sponsorship, still under negotiation (cybette, 15:09:26)

  3. MeeGo session at OpenMind (cybette, 15:16:36)
    1. There will be an after session "Reigniting MeeGo" at Openmind 2011 (cybette, 15:16:51)
    2. http://openmind.fi/programme (cybette, 15:17:06)
    3. MNFI members are welcome (and encouraged) to join this free session. Rest of OpenMind and the party is not free however. (cybette, 15:26:30)
    4. Contact smoinen if you are interested to join OpenMind, but do not have a sponsor for the entrance fee (cybette, 15:29:06)

  4. MeeGo Summit 2012 pre-planning (cybette, 15:30:43)
    1. Some initial discussion here: http://www.freelists.org/post/meego-network-fi/MeeGo-summit-FI-2012 (cybette, 15:31:01)
    2. Possibly around April 2012 time frame, in Tampere, jointly organized by MNFI, Devaamo and COSS (cybette, 15:31:28)
    3. ACTION: cybette to inform community about Summit planning and ask for team lead candidates (cybette, 15:40:47)

  5. New schedule for community meetings (cybette, 15:41:55)
    1. From October 2011, community meetings will be held on the first Monday of each month at 18:00 UTC+3 (cybette, 15:48:21)

  6. Next meeting & chair (cybette, 15:49:38)
    1. The next MNFI meeting will be on Thursday October 6th 18:00 UTC+3 (cybette, 15:51:22)
    2. Next meeting chair: cybette (cybette, 15:53:13)
    3. ACTION: cybette to update http://wiki.meego.com/MeeGo-Meeting_IRC_Schedule (cybette, 15:53:33)
    4. ACTION: jukkaeklund to update http://wiki.meego.com/MeeGo-Meeting_IRC_Schedule (cybette, 15:54:13)

  7. All Other Business (Open discussion) (cybette, 15:54:51)
    1. Manchester MeeGo network welcomes everyone to their meetup! contact lcuk for details (cybette, 16:01:34)


Meeting ended at 16:02:14 UTC (full logs).

Action items

  1. cybette to inform community about Summit planning and ask for team lead candidates
  2. cybette to update http://wiki.meego.com/MeeGo-Meeting_IRC_Schedule
  3. jukkaeklund to update http://wiki.meego.com/MeeGo-Meeting_IRC_Schedule


Action items, by person

  1. cybette
    1. cybette to inform community about Summit planning and ask for team lead candidates
    2. cybette to update http://wiki.meego.com/MeeGo-Meeting_IRC_Schedule
  2. jukkaeklund
    1. jukkaeklund to update http://wiki.meego.com/MeeGo-Meeting_IRC_Schedule


People present (lines said)

  1. cybette (97)
  2. jukkaeklund (35)
  3. jnwi (10)
  4. lcuk (9)
  5. iekku (6)
  6. lamikr (2)
  7. MeeGoMeetBot (2)


Generated by MeetBot 0.1.4.