15:02:06 <cybette> #startmeeting MNFI (MeeGo Network Finland) community meeting 2011-09-12
15:02:06 <MeeGoMeetBot> Meeting started Mon Sep 12 15:02:06 2011 UTC.  The chair is cybette. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:06 <MeeGoMeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:02:20 <cybette> Welcome to the MNFI (MeeGo Network Finland) meeting! Language used is English due to the international nature of our community.
15:02:37 <cybette> You can find the agenda at http://meegonetwork.fi/meetings/2011-september
15:02:51 <cybette> Meeting ends after 1 hour, promptly. Read the given information before meeting, so that decision making is fluent and more decisions can be made.
15:03:23 <cybette> hi everyone :) if you're here for this meeting, say hi!
15:03:31 <jukkaeklund> hi
15:03:52 <jnwi> hi
15:04:10 <lamikr> hi
15:04:59 <cybette> great! thanks for joining. let's get on with the agenda
15:05:18 <cybette> #topic MNFI portal development
15:05:28 <cybette> #info Wyn Williams has already set up a development version of our site and is ready for testing
15:05:50 <cybette> #info Based on Plone 4.1, more details can be found in this discussion thread: http://www.freelists.org/post/meego-network-fi/Running-activities-needs-makers,6
15:06:04 <cybette> #info Contact Wyn or cybette if you'd like access to the test portal
15:06:28 <cybette> comments? questions? Wyn was unable to make it to the meeting today
15:07:44 <cybette> if not, let's move on
15:08:10 <cybette> I'll report back when I have some hands-on with the dev portal myself
15:08:17 <cybette> #topic Community t-shirts
15:08:32 <cybette> #info Jarrrgh made some T-shirt design drafts, and members were polled during the local MeeGo August meetups in Helsinki and Tampere
15:09:06 <cybette> #info Majority liked the design with hacker dude and "Hack hack RAWR!" in front with the MNFI logo at the back
15:09:26 <cybette> #info Two companies have expressed interest in sponsorship, still under negotiation
15:10:26 <jukkaeklund> cool
15:10:31 <cybette> anyone has anything to add?
15:11:29 <cybette> what shall we do if both companies say yes to sponsorship?
15:11:44 <jukkaeklund> two logos?
15:11:54 <jukkaeklund> and free shirts for everybody
15:12:05 <cybette> I like that :)
15:12:42 <jnwi> hmm, I'd prefer having them sponsor another type of item in that case
15:13:12 <cybette> jnwi: any ideas what? (so I can propose to them)
15:13:17 <cybette> assuming we have that "problem"
15:13:36 <jnwi> maybe a shirt you could wear at work?
15:14:00 <jukkaeklund> ah, the manager version :)
15:14:02 <cybette> ah yes, we had that idea too at the TMN meetup
15:14:12 <cybette> a collared/polo shirt
15:14:28 <jnwi> hmm, and I have a vague memory of already discussing it with you earlier... :)
15:14:36 <jnwi> but anyway, would be cool
15:14:38 <cybette> jnwi: possibly :)
15:14:54 <cybette> great, thanks for the feedback
15:16:11 <cybette> if nothing else, let's get to the next topid
15:16:36 <cybette> #topic MeeGo session at OpenMind
15:16:51 <cybette> #info There will be an after session "Reigniting MeeGo" at Openmind 2011
15:17:06 <cybette> #info http://openmind.fi/programme
15:17:20 <cybette> jukkaeklund: would you like to say something about this?
15:17:31 <jukkaeklund> sure
15:18:04 <jukkaeklund> idea is to reflect a bit current state of MeeGo, and where it is going
15:18:15 <jukkaeklund> and how do we as community can "reignite" it
15:18:58 <jukkaeklund> Pasi Nieminen promised to give the opening speech
15:20:19 <lcuk> jukkaeklund, timoph, mja and I spoke a little about this yesterday
15:21:24 <cybette> lcuk: will you be joining us at openmind? :)
15:22:09 <lcuk> i would love to cybette but I have more mundane things to sort out
15:22:12 <cybette> jukkaeklund: session plan sounds great. what can we (community) do for the event?
15:22:38 <jukkaeklund> join it :)
15:22:49 <iekku> :)
15:22:55 <cybette> is that part free?
15:22:59 <jukkaeklund> yes
15:23:20 <cybette> good to know! I'll get the word out.
15:23:23 <jukkaeklund> devaamo hopefully can offer some refreshments too
15:23:39 <jukkaeklund> the party afterwards is not free though
15:24:05 <cybette> ok, thanks for the clarification.
15:24:06 <jukkaeklund> there will be some free tickets for Openmind and smoinen probably needs some volunteers to help also
15:24:26 * cybette is volunteering :)
15:24:30 * jukkaeklund me too
15:26:30 <cybette> #info MNFI members are welcome (and encouraged) to join this free session. Rest of OpenMind and the party is not free however.
15:27:37 <cybette> i hope i can stay awake that day... (will be back in Finland day before)
15:27:52 <cybette> anything more to add?
15:28:19 <cybette> ok, next.
15:28:21 <jukkaeklund> contact smoinen if your interested to join openmind, but don't have a sponsor for the entrance
15:28:51 <lamikr> Any idea is the volunteering help needed on days earlier the event or on that openmind event day?
15:29:06 <cybette> #info Contact smoinen if you are interested to join OpenMind, but do not have a sponsor for the entrance fee
15:29:08 <jukkaeklund> smoinen should let us know
15:29:25 <jukkaeklund> probably a bit of both
15:29:32 <cybette> yeah, he mentioned both
15:30:43 <cybette> #topic MeeGo Summit 2012 pre-planning
15:31:01 <cybette> #info Some initial discussion here: http://www.freelists.org/post/meego-network-fi/MeeGo-summit-FI-2012
15:31:28 <cybette> #info Possibly around April 2012 time frame, in Tampere, jointly organized by MNFI, Devaamo and COSS
15:31:52 <jukkaeklund> and let's see who else :)
15:31:59 <cybette> yep :)
15:33:04 <cybette> I suggest we start actual planning already in beginning of October (after OpenMind/MindTrek)
15:33:22 <jukkaeklund> sounds good
15:33:35 <cybette> start getting some teams formed already (marketing, program, tech etc. like before)
15:33:56 <jukkaeklund> there will be new open activities starting soon in Tampere, such as "Avoin tampere" and Valomo
15:34:10 <jukkaeklund> hope to collect many folks together
15:34:50 <cybette> sounds like some interesting potential collaboration
15:35:56 <jnwi> Btw, my comments never appeared on the mailing list because my email address wasn't allowed to post...  I'm for having it in Tampere, not Helsinki
15:36:54 <cybette> jnwi: now you know we weren't ignoring your comments!
15:37:29 <jnwi> hah, yeah, I wasn't worried about that much anyway... But I did get worried people thought I was ignoring them when I didn't say anything :)
15:38:19 <cybette> :)
15:39:13 <jukkaeklund> looks like place is Tampere
15:39:21 <cybette> anyway, the planning will start soon, but people can start volunteering for team lead roles already. i'll make some kind of announcement for that
15:39:24 <cybette> yep
15:40:47 <cybette> #action cybette to inform community about Summit planning and ask for team lead candidates
15:41:19 <cybette> moving on...
15:41:31 <cybette> (almost midnight here!)
15:41:55 <cybette> #topic New schedule for community meetings
15:42:54 <cybette> currently it's supposed to be first Monday of each month, but that doesn't work for me
15:43:25 <cybette> so, any suggestions?
15:43:28 <cybette> not weekends :)
15:43:48 <jukkaeklund> tue,wed or thu?
15:44:12 <jukkaeklund> unless no strong ideas, cybette decides?
15:44:14 <cybette> I propose first Thursday of each month at 18
15:44:23 <jnwi> friday evening, 11:00.  We should all be at our computers coding at that time
15:44:33 <cybette> ....
15:44:52 <jnwi> uh, +1 for cybette
15:45:28 * cybette reconsiders her friday evening plans..
15:45:51 <jukkaeklund> 18 is good time
15:45:59 <cybette> ok :)
15:46:16 <jukkaeklund> and jnwi, coding ok but at 23 its been a couple of beers already..
15:46:47 <cybette> but that's the optimal state for coding!
15:47:03 <cybette> not more than a couple though
15:47:05 <jukkaeklund> fine line between good flow and too drunk..
15:47:09 <cybette> yep
15:48:21 <cybette> #info From October 2011, community meetings will be held on the first Monday of each month at 18:00 UTC+3
15:48:41 <jnwi> I need to go home from work now, ttyl
15:48:55 <cybette> ok ttyl
15:49:38 <cybette> #topic Next meeting & chair
15:49:48 <jukkaeklund> cybette, not monday?
15:50:10 <cybette> haha, yes, just checking the calender for new schedule
15:50:54 <jukkaeklund> so 6th Oct?
15:51:08 <cybette> looks right
15:51:22 <cybette> #info The next MNFI meeting will be on Thursday October 6th 18:00 UTC+3
15:52:08 <cybette> any volunteer to chair?
15:52:18 <cybette> :P
15:52:29 <iekku> cybette, you aren't volunteer?
15:52:41 <cybette> anyone can be chair
15:52:49 <jukkaeklund> I propose cybette
15:53:00 <cybette> lol, ok
15:53:13 <cybette> #info Next meeting chair: cybette
15:53:19 <iekku> +1
15:53:33 <cybette> #action cybette to update http://wiki.meego.com/MeeGo-Meeting_IRC_Schedule
15:53:57 <jukkaeklund> I can do that
15:54:13 <cybette> #action jukkaeklund to update http://wiki.meego.com/MeeGo-Meeting_IRC_Schedule
15:54:21 <cybette> :D
15:54:51 <cybette> #topic All Other Business (Open discussion)
15:55:23 <cybette> anything else? suggestions, complaints, etc.
15:55:42 <cybette> 6 more minutes to voice your grievances!
15:56:00 <jukkaeklund> ..or happy shouts!
15:56:25 <cybette> yes please!
15:56:56 <lcuk> timoph added another city to his world tour
15:57:00 * cybette is happy that we have 300% more partipants at this meeting than last month
15:57:17 <cybette> lcuk: let me guess, manchester?
15:57:31 <lcuk> yes cybette our meego meetup increased by 50%
15:57:33 <lcuk> :D
15:58:01 <cybette> awesome! i'd love to do join your meetup some time too
15:58:40 <lcuk> heh we need to actually advertise ours
15:58:50 <iekku> cybette, learning & synergy trip to manchester?
15:59:13 <cybette> will Devaamo sponsor it? ;)
15:59:35 <lcuk> jukkaeklund, timoph had a play with the home-centre yesterday
15:59:51 <lcuk> and we discussed many topics about qml and qt
16:00:06 <jukkaeklund> devaamo can sponsor trips maybe, but need to have some money first
16:00:23 <cybette> :)
16:00:32 <cybette> one more minute!
16:01:34 <cybette> #info Manchester MeeGo network welcomes everyone to their meetup! contact lcuk for details
16:01:39 <cybette> wrapping up
16:01:42 <cybette> thanks everyone :)
16:01:46 <lcuk> \o
16:01:50 <jukkaeklund> good night
16:01:56 <iekku> :D
16:02:00 <cybette> good night and see you at next meeting!
16:02:05 <iekku> thanks cybette
16:02:14 <cybette> #endmeeting