#meego-meeting2: QA-Tools weekly meeting May 31th 2011

Meeting started by jwang-dest at 07:59:42 UTC (full logs).

Meeting summary

  1. actions from last meeting (jwang-dest, 08:00:51)
    1. timaima share initial mcts package list, and jarnoteivas may provide update (jwang-dest, 08:05:54)
    2. Shaofeng contact QT maintainer of MeeGo, but not got feedback yet. continue ping him (jwang-dest, 08:07:55)
    3. ACTION: iekku to update mcts wiki page (jwang-dest, 08:10:00)

  2. latest tool status (jwang-dest, 08:10:31)
    1. Nokia side - stuff like corelysis open sourcing, new versions of OTS, min and test-definition, details http://wiki.meego.com/Quality/Meetings/QA_leads_update_1.2#QA-tools_Update (jwang-dest, 08:13:06)
    2. ACTION: timoph go through tool list description (jwang-dest, 08:25:57)
    3. Shaofeng create new repo - MeeGo QML GUI Testlib, will check in initial code soon after (jwang-dest, 08:29:27)
    4. Shaofeng sent mail to ask Jenny (maintainer ) to review QML_ID patch twice, but still no response (jwang-dest, 08:36:00)
    5. ACTION: Shao-feng continue to push QML_ID patch into MeeGo (jwang-dest, 08:40:20)

  3. Any other business? (jwang-dest, 08:40:54)


Meeting ended at 08:42:45 UTC (full logs).

Action items

  1. iekku to update mcts wiki page
  2. timoph go through tool list description
  3. Shao-feng continue to push QML_ID patch into MeeGo


Action items, by person

  1. iekku
    1. iekku to update mcts wiki page
  2. timoph
    1. timoph go through tool list description


People present (lines said)

  1. jwang-dest (49)
  2. timoph (33)
  3. Shao-Feng (15)
  4. timakima (15)
  5. iekku (5)
  6. sampos (4)
  7. MeeGoMeetBot (3)
  8. rikhalon (2)
  9. eluttine (1)


Generated by MeetBot 0.1.4.