#meego-meeting2: QA-Tools weekly meeting Jun 7th 2011

Meeting started by jwang-dest at 07:59:18 UTC (full logs).

Meeting summary

  1. action points from last meeting (jwang-dest, 08:00:08)
    1. ACTION: iekku to update mcts wiki page (jwang-dest, 08:04:02)
    2. ACTION: timoph go through tool list description (jwang-dest, 08:04:56)
    3. For QML_ID patch for tdriver, no response from maintainer (jwang-dest, 08:05:55)

  2. Latest tool update (jwang-dest, 08:06:35)
    1. Nokia side tool update is available at http://wiki.meego.com/Quality/Meetings/QA_leads_update_1.2#QA-tools_Update (jwang-dest, 08:08:31)
    2. QA dashboard is ready to release, due next week (jwang-dest, 08:12:20)
    3. qa-report tool performance issue is under fixing (jwang-dest, 08:19:13)

  3. any other business? (jwang-dest, 08:20:33)
    1. tool qa will attend meego-bugs channel for retriage (jwang-dest, 08:25:37)
    2. QA-Tools bugs retriage on Tue 14-June-2011 5 UTC @ #meego-bugs (iekku, 08:26:54)


Meeting ended at 08:30:01 UTC (full logs).

Action items

  1. iekku to update mcts wiki page
  2. timoph go through tool list description


Action items, by person

  1. iekku
    1. iekku to update mcts wiki page
  2. timoph
    1. timoph go through tool list description


People present (lines said)

  1. jwang-dest (31)
  2. iekku (17)
  3. sampos (6)
  4. jakeskik (4)
  5. Shao-Feng (3)
  6. MeeGoMeetBot (3)
  7. timoph (0)


Generated by MeetBot 0.1.4.