07:59:18 <jwang-dest> #startmeeting QA-Tools weekly meeting Jun 7th 2011
07:59:18 <MeeGoMeetBot> Meeting started Tue Jun  7 07:59:18 2011 UTC.  The chair is jwang-dest. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:59:18 <MeeGoMeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
07:59:47 <jwang-dest> #chair timoph
07:59:47 <MeeGoMeetBot> Current chairs: jwang-dest timoph
08:00:07 <sampos> timoph is on vacation
08:00:08 <jwang-dest> #topic action points from last meeting
08:00:34 <iekku> *glups*
08:01:17 <jwang-dest> * iekku to update mcts wiki page
08:01:44 <iekku> on my todo-list
08:02:02 <iekku> same with qa-tools bugs re-triage
08:02:34 <jwang-dest> 2. timoph go through tool list description
08:02:52 <jwang-dest> as timoph is on vacation, let's move on
08:02:55 <iekku> timoph is on vacation
08:03:18 <jwang-dest> 3. Shao-feng continue to push QML_ID patch into MeeGo
08:04:02 <jwang-dest> #action iekku to update mcts wiki page
08:04:11 <jwang-dest> Shao-feng, any update?
08:04:26 <Shao-Feng> No
08:04:27 <iekku> jwang-dest, add the 2. to actions also
08:04:40 <Shao-Feng> No response from maintainer
08:04:56 <jwang-dest> #action timoph go through tool list description
08:05:55 <jwang-dest> #info For QML_ID patch for tdriver, no response from maintainer
08:06:35 <jwang-dest> #topic Latest tool update
08:06:57 <sampos> I updated http://wiki.meego.com/Quality/Meetings/QA_leads_update_1.2#QA-tools_Update
08:08:11 <sampos> leonidas guys, anything to add from qa dashboard & friends?
08:08:31 <jwang-dest> #info Nokia side tool update is available at http://wiki.meego.com/Quality/Meetings/QA_leads_update_1.2#QA-tools_Update
08:08:53 <jwang-dest> I notice corelysis is open sourced
08:09:20 <jakeskik> sampos: dashboard is pretty much ready for production use
08:10:17 <sampos> jwang-dest: yes, i think it was already last week
08:10:35 <sampos> jakeskik: thanks
08:10:37 <jakeskik> the only thing we are waiting for public announcement is couple of vps at OSU (in order to enable meego.com accounts)
08:11:20 <jwang-dest> jakeskik, when you expect it hapen, I mean public announcement?
08:12:03 <jakeskik> jwang-dest: next week
08:12:20 <jwang-dest> #info QA dashboard is ready to release, due next week
08:12:33 <jwang-dest> good to know, jakeskik
08:13:40 <jakeskik> jwang-dest: in the meanwhile, we can create accounts for qa-dashboard.leonidasoy.fi if someone wants to take closer look before launch
08:14:16 <jwang-dest> jakeskik, welcome
08:14:49 <jwang-dest> Shao-feng, I know you have something about qa-report performance
08:16:58 <Shao-Feng> Maybe, next time, for now, Toni has provide a patch for it, and we are still investigating it
08:17:27 <jwang-dest> Shao-feng, thanks
08:19:13 <jwang-dest> #info qa-report tool performance issue is under fixing
08:20:33 <jwang-dest> #topic any other business?
08:22:18 <jwang-dest> 3
08:22:19 <jwang-dest> 2
08:22:22 <jwang-dest> 1
08:22:23 <iekku> how about taking the #meego-bugs channel
08:22:45 <iekku> and have the retriaga for the qa-tools bugs
08:22:54 <iekku> retriage even
08:23:08 <sampos> iekku, as in now ?
08:23:23 <iekku> as in ���, next weeks Tue?
08:23:33 <iekku> so timoph will be available also
08:23:48 <jwang-dest> iekku, I will in also
08:24:12 <iekku> jwang-dest, that's why i wanted to talk about that now
08:25:05 <iekku> how about starting on the 5UTC?
08:25:27 <iekku> i think that's 8am in helsinki timezone
08:25:37 <jwang-dest> #info tool qa will attend meego-bugs channel for retriage
08:25:58 <iekku> agreed?
08:26:20 <jwang-dest> this meeting start 8UTC, right
08:26:54 <iekku> #info QA-Tools bugs retriage on Tue 14-June-2011 5 UTC @ #meego-bugs
08:28:19 <iekku> so we have 3 hours, if not enough, we can deside the next meeting then
08:29:11 <jwang-dest> iekku, that's ok. Let's try out next week
08:29:40 <iekku> nothing else from my side now
08:29:56 <jwang-dest> bye
08:30:01 <jwang-dest> #endmeeting